Sweetohm

Michel Casabianca

Lorsque j’ai acheté mon dernier Mac, je me suis équipé en Windows (un XP SP2) avec Parallels. A l’époque, Parallels en était à la version 2.5 et je l’ai acheté en boite à la FNAC.

Récemment, lorsqu’est sortie la version 3, je me suis dit que ce serait une bonne idée d’acheter la mise à jour. Je me suis donc rendu sur le site et ai vu que la mise à jour pour les versions localisées n’était pas encore disponible, j’ai donc attendu, et la semaine passée, j’ai foncé lorsque l’avertissement a disparu de la page des mises à jour.

J’ai donc acheté la mise à jour vers la version 3. J’ai reçu par email ma clef d’activation mais elle n’a pas fonctionné avec la version 3 téléchargée sur le site et ma clef d’activation pour la 2.5. Après avoir jeté un coup d’oeil à l’assistance en ligne du site, je me suis rendu compte que les clefs d’activation de mise à jour depuis une 2.5 localisée ne fonctionnent qu’avec une version 3 de parallels localisée. Il faut donc mettre à jour Parallels depuis l’ancienne version localisée (dans le menu Aide). J’ai donc essayé de mettre à jour Parallels depuis l’interface, mais aucune mise à jour n’était disponible… Vous suivez toujours ?

J’ai donc envoyé un email au support pour leur expliquer mon problème. Ils m’ont répondu que :

  • La mise à jour est gratuite si on a acheté la 2.5 après le 1er mai.
  • Il me fallait envoyer la clef de ma version 2.5 et un scan de ma facture, ils m’enverraient une clef qui fonctionnerait avec le binaire localisé dont ils m’ont donné l’URL.

J’ai donc renvoyé tout ça et ai téléchargé la version 3 localisée. J’ai reçu une nouvelle clef qui a fonctionné. De plus, ils m’ont assuré que je vais être remboursé pour l’achat de ma mise à jour inutile.

Entre temps, je me suis apperçu que la version 3 est assez instable et j’ai réinstallé la 2.5 (avec mon ancienne clef) et tout fonctionne de nouveau.

Conclusion :

  • Je déconseille d’acheter une version en boite pour des raisons de mise à jour.
  • Il faut un doctorat en logique Shadok pour comprendre la politique de mise à jour Parallels.
  • Le support Parallels est excellent.
  • Il faut attendre que la version 3 soit stabilisée avant de migrer.

Bon, moi je vais prendre une aspirine ;o)